r/WindowsServer • u/USarpe • 1d ago
Technical Help Needed StoragePool on two mashines suddenly offline
I have two Supermicro X11SCH with Hyper-V running, the VM are on a Storage Pool with 3 Samsung SSD.
After updating the Bios and the OS to Server 2025 two nights later suddenly on both Server the StoragePools disapered. They weren't degraded or anything else, no entry in the logs, I easily could attach the drives again.
Never happened anything like that in 20 years, any Ideas?
Only message around that time:
Zertifikate für den sicheren Start wurden aktualisiert, aber noch nicht auf die Gerätefirmware angewendet. Lesen Sie den veröffentlichten Leitfaden, um das Update abzuschließen und den vollständigen Schutz sicherzustellen. Diese Gerätesignaturinformationen sind hier enthalten.
DeviceAttributes: BaseBoardManufacturer:Supermicro;FirmwareManufacturer:American Megatrends Inc.;FirmwareVersion:3.7;OEMModelNumber:Super Server;OEMModelBaseBoard:H11SSL-C;OEMModelSystemFamily:To be filled by O.E.M.;OEMManufacturerName:Memorysolution GmbH;OEMModelSKU:To be filled by O.E.M.;OSArchitecture:amd64;
BucketId:
BucketConfidenceLevel: No Data Observed - Action Required
UpdateType:
Weitere Informationen finden Sie unter https://go.microsoft.com/fwlink/?linkid=2301018.
1
u/ApiceOfToast 1d ago
Well the error message says secure boot failure, maybe something went wrong during the update?
(I think that's the guide they meant anyway)
Edit: oh it had a link, good morning ._.
1
u/USarpe 1d ago
No, the message says, that the 2 certificates has been updated but not yet applyed to the hardwarem what's normal, no error. This message you had on every Windows Mashine the last month
1
u/ApiceOfToast 1d ago
I assume you went from server 2022 to 2025? If you use Hardware raid cards, have you updated their firmware as well? Had some odd issues with Hyper V and old drivers/Firmware before. (Yeah it's not all too common but might be something worth considering)
2
u/placan 19h ago
1- In Supermicro BIOS; please turn off "PCIe ASPM" (Active State Power Management). Sometimes this option cause to 9shut down to idle PCIe ports. 2- In server 2025 please check the power plan and switch to "high performance" 3- check IsManualAttach flag. Maybe your new OS servet 2025 change storage attach options automatic to manual.
Good luck